Installation

Tutorials for <a href="http://www.phpbbstyles.com/viewtopic.php?t=356">eXtreme Styles mod</a> for phpBB 2.0.

Moderator: Moderators

Template->make_filename(): Error - template file not foun

Postby bowhunterbuck on Tue Oct 10, 2006 8:16 pm

ive looked for this error in the forums with no luck can anyone help me out on this thankz
bowhunterbuck
Registered User
Registered User
 
Posts: 2
Joined: Tue Oct 10, 2006 8:09 pm

Postby DooBDee on Tue Oct 10, 2006 8:37 pm

DooBDee
Website Ninja
DooBDee.net
User avatar
DooBDee
Moderator
Moderator
 
Posts: 3530
Joined: Tue Mar 01, 2005 6:28 pm
Location: DooBDee.net

Thankz

Postby bowhunterbuck on Tue Oct 10, 2006 9:28 pm

Thank you for the fast reply worked like a charm....
bowhunterbuck
Registered User
Registered User
 
Posts: 2
Joined: Tue Oct 10, 2006 8:09 pm

Postby Coroner on Tue Oct 10, 2006 10:18 pm

Very nice! Installed first time out with no hitches!
Coroner
Registered User
Registered User
 
Posts: 4
Joined: Tue Oct 10, 2006 8:39 pm

Postby flyingman15 on Sun Oct 29, 2006 11:52 am

Hi,

I am tryin to install XS. I get this when I consult index.php : Template->make_filename(): Error - template file not found: overall_header.tpl
I ve checked a lot of time my uploaded files for XS to work, it seems right.
And apparently this is not typical error that everybody gets...

If someone as an idea. :wink:

Thanks
flyingman15
Registered User
Registered User
 
Posts: 3
Joined: Sun Oct 29, 2006 11:45 am

Postby UseLess on Sun Oct 29, 2006 12:10 pm

Greetings,

2nd post down on this very page... ;)
Movie Quote:
It's not the years honey, it's the mileage...

I do not provide any install services for phpBB, Mods or Styles.
Please do not pm me for support/scripting help - you won't get any reply. If you have a question then make a post in the appropriate forum.
User avatar
UseLess
Registered User
Registered User
 
Posts: 6220
Joined: Mon Sep 27, 2004 2:14 am
Location: North East, UK

Postby flyingman15 on Sun Oct 29, 2006 12:18 pm

Thank you
But, in my case this is specified "overall_header.tpl"
And I am positive that the template.php is uploaded (I take it back to have the forum work again and all goes back to normal, and reupload it for tests)
What can it be ? :?:
flyingman15
Registered User
Registered User
 
Posts: 3
Joined: Sun Oct 29, 2006 11:45 am

Postby UseLess on Sun Oct 29, 2006 1:26 pm

Greetings,

Well if your getting a message about a missing file, overall_header.tpl and your sure 'includes/template.php' has been overwritten with the xs version, then check to make sure the file actually exists in the style dir of the style your using. If it's not there that will account for the error, solution, re-upload the file.
Movie Quote:
It's not the years honey, it's the mileage...

I do not provide any install services for phpBB, Mods or Styles.
Please do not pm me for support/scripting help - you won't get any reply. If you have a question then make a post in the appropriate forum.
User avatar
UseLess
Registered User
Registered User
 
Posts: 6220
Joined: Mon Sep 27, 2004 2:14 am
Location: North East, UK

Postby flyingman15 on Sun Oct 29, 2006 1:40 pm

Well.....he is. :) otherwise I would have the problem even with previous template.php I think.
The error appears when I replace template.php by the one in XS include directory.

The only thing I ve ever done on this forum is installing fast furious 2 mod.... :?

Strange isnt it ? :)

Thank you for helping.
flyingman15
Registered User
Registered User
 
Posts: 3
Joined: Sun Oct 29, 2006 11:45 am

Postby Julie Jesta on Sun Oct 29, 2006 10:44 pm

hiya, i cant get xs properly installed

I get a few features like quick reply working, and its altered the look of my acp, but all the links under eXtreme styles in acp result in errors such as Template->make_filename(): Error - template file not found: ../../xs_mod/tpl/frameset.tpl

how do i fix this please? in really plain english... i'm blonde! all my normal acp links work like manage users and preview forums ect. its these that dont. ::
eXtreme Styles
Check Updates
Clone Styles
Configuration
Default Style
Edit Styles
Edit Templates
Export Database
Export Styles
Import Styles
Install Styles
Manage Cache
Styles Management
Uninstall Styles
Julie Jesta
Registered User
Registered User
 
Posts: 10
Joined: Mon Oct 23, 2006 10:29 am
Location: Cheltenham, UK

Postby UseLess on Sun Oct 29, 2006 11:01 pm

Greetings,

Read page 46
Movie Quote:
It's not the years honey, it's the mileage...

I do not provide any install services for phpBB, Mods or Styles.
Please do not pm me for support/scripting help - you won't get any reply. If you have a question then make a post in the appropriate forum.
User avatar
UseLess
Registered User
Registered User
 
Posts: 6220
Joined: Mon Sep 27, 2004 2:14 am
Location: North East, UK

Postby Julie Jesta on Mon Oct 30, 2006 2:46 pm

ahhh ha. got it!
drag the 4 folders together. why doesnt the readme say that.
Julie Jesta
Registered User
Registered User
 
Posts: 10
Joined: Mon Oct 23, 2006 10:29 am
Location: Cheltenham, UK

Postby BX IG on Sat Dec 02, 2006 4:34 pm

Hi there!
I am a little bit confused.
After installing this MOD I can say: It is working, because the "cache" folder contains some new content. ;)
BUT: There is no ACP for extreme Styles in the Admin Panel.
All files are installed in the right directorys, but no ACP is displayed! If a want to access the admin files directly, I am redirected to the forum index.
I have read this whole support thread and the FAQ, but found now solution for this problem.

Any ideas?

Thanks!

Best regards
Michael
BX IG
Registered User
Registered User
 
Posts: 1
Joined: Sat Dec 02, 2006 3:41 pm

Postby donniedarko on Fri Dec 15, 2006 10:58 am

Hi,

I'm having the following error:

Code: Select all
template->_tpl_load(): File ./templates/iSkin_black/nav_links_box.tpl does not exist or is empty


Help me out please?
donniedarko
Registered User
Registered User
 
Posts: 2
Joined: Fri Dec 15, 2006 10:55 am

Postby UseLess on Fri Dec 15, 2006 4:38 pm

Greetings,

Well... have you checked to make sure the template exists and is not empty? As the error message tells you what the problem could be.

If the file is not in 'templates/iSkin_black/' then put it there, if it's there but empty then have a look at the original which will probably be in the 'subSilver' dir and see what is supposed to be in it.
Movie Quote:
It's not the years honey, it's the mileage...

I do not provide any install services for phpBB, Mods or Styles.
Please do not pm me for support/scripting help - you won't get any reply. If you have a question then make a post in the appropriate forum.
User avatar
UseLess
Registered User
Registered User
 
Posts: 6220
Joined: Mon Sep 27, 2004 2:14 am
Location: North East, UK

PreviousNext

Return to eXtreme Styles mod tutorials

Who is online

Users browsing this forum: No registered users and 1 guest

cron