Acyd Burn's Statistics MOD with eXtreme Styles

Tutorials for <a href="http://www.phpbbstyles.com/viewtopic.php?t=356">eXtreme Styles mod</a> for phpBB 2.0.

Moderator: Moderators

Postby DooBDee on Mon Jul 04, 2005 8:12 pm

extreme styles mod caches TPL files.

Deleting cahce directory would cause extreme styles mod not to function properley.
DooBDee
Website Ninja
DooBDee.net
User avatar
DooBDee
Moderator
Moderator
 
Posts: 3530
Joined: Tue Mar 01, 2005 6:28 pm
Location: DooBDee.net

Postby PostBot on Mon Jul 04, 2005 8:51 pm

That's a bad solution. xs_mod will function without cache directory, but it won't cache compiled templates. Better simply chmod directory. This should help you: http://www.phpbb.com/kb/article.php?article_id=22
Do NOT pm me, I don't visit this forum anymore, don't own it, don't provide any support and don't moderate.
User avatar
PostBot
Moderator
Moderator
 
Posts: 10659
Joined: Sat Aug 02, 2003 3:52 pm
Location: Mars

Postby Bicet on Tue Jul 05, 2005 5:21 am

So after I applied the mod from pentapenguin I don't have any problem, but I really don't have any problem at all with xs enabled. I cannot understand what the problem was, but I prefer to prevent than solve a bug.
User avatar
Bicet
Coder
Coder
 
Posts: 247
Joined: Mon Nov 15, 2004 7:50 pm

Postby vossen on Tue Jul 05, 2005 5:46 am

CyberAlien i dit cmod777, it help in the sense that the error msg is gone, but the graphs are broken now> means it just shows the numbers.
hm
but thanks for helping
regards
vossen

i must be able to delete what is in the chache or not?
as when you install xs you need to create it, si then xs fills it up by him self.
so if i delete it, it shut fill it with freh data again or not?
vossen
Registered User
Registered User
 
Posts: 9
Joined: Mon Jul 04, 2005 6:19 pm

Postby DooBDee on Tue Jul 05, 2005 9:19 am

vossen, you can delete what is in the cache, by going to your admin panel on extreme styles and cache management.

Deleting cache [edit: folder], it won't cache compiled templates.
Last edited by DooBDee on Tue Jul 05, 2005 9:25 am, edited 1 time in total.
DooBDee
Website Ninja
DooBDee.net
User avatar
DooBDee
Moderator
Moderator
 
Posts: 3530
Joined: Tue Mar 01, 2005 6:28 pm
Location: DooBDee.net

Postby vossen on Tue Jul 05, 2005 9:23 am

so it wont help :(
regards
vossen
Registered User
Registered User
 
Posts: 9
Joined: Mon Jul 04, 2005 6:19 pm

Postby vossen on Tue Jul 05, 2005 12:40 pm

removed
vossen
Registered User
Registered User
 
Posts: 9
Joined: Mon Jul 04, 2005 6:19 pm

Postby vossen on Thu Jul 07, 2005 5:43 pm

game over :(
vossen
Registered User
Registered User
 
Posts: 9
Joined: Mon Jul 04, 2005 6:19 pm

Postby Mohammed on Thu Sep 01, 2005 12:20 pm

hummm i did it,,, before i did the fix i could see the page but no statisctics,,

now after the fix i got this
Code: Select all
Parse error: parse error, unexpected T_INCLUDE in /home/adescom/public_html/forum/statistics.php on line 26
Web Designer

www.7des.com

User avatar
Mohammed
Registered User
Registered User
 
Posts: 148
Joined: Wed May 18, 2005 4:13 am

Postby DooBDee on Thu Sep 01, 2005 12:27 pm

Greetings,

You know what to do, paste the lines...say 20 either side.
DooBDee
Website Ninja
DooBDee.net
User avatar
DooBDee
Moderator
Moderator
 
Posts: 3530
Joined: Tue Mar 01, 2005 6:28 pm
Location: DooBDee.net

Postby Mohammed on Thu Sep 01, 2005 2:51 pm

lol,,, ok it looks like i missed to put a ; after the last line,,, but now after i did i got this :S


Code: Select all
Warning: main(./includes/phpbb_template.php): failed to open stream: No such file or directory in /home/adescom/public_html/forum/common.php on line 199

Warning: main(./includes/phpbb_template.php): failed to open stream: No such file or directory in /home/adescom/public_html/forum/common.php on line 199

Warning: main(./includes/phpbb_template.php): failed to open stream: No such file or directory in /home/adescom/public_html/forum/common.php on line 199

Warning: main(): Failed opening './includes/phpbb_template.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/adescom/public_html/forum/common.php on line 199

Warning: Cannot modify header information - headers already sent by (output started at /home/adescom/public_html/forum/common.php:199) in /home/adescom/public_html/forum/includes/sessions.php on line 210

Warning: Cannot modify header information - headers already sent by (output started at /home/adescom/public_html/forum/common.php:199) in /home/adescom/public_html/forum/includes/sessions.php on line 211

Fatal error: Cannot instantiate non-existent class: template in /home/adescom/public_html/forum/includes/functions.php on line 352
Web Designer

www.7des.com

User avatar
Mohammed
Registered User
Registered User
 
Posts: 148
Joined: Wed May 18, 2005 4:13 am

Postby Arkain on Thu Sep 22, 2005 11:49 pm

I've install this mod and the stats show up perfectly with my forum (newest version of eXtreme Mod + Morpheus), however, this unsightful dialog box appears at center-top of the Statistic page, and the graphs doesnt' show, did I do something wrong? thanks guys =]

Image
Arkain
Registered User
Registered User
 
Posts: 1
Joined: Thu Sep 22, 2005 11:43 pm

Postby Bobsnox on Mon Nov 21, 2005 10:38 pm

I deleted extreme styles and all of its files but I still can't manage the stats modules in my ACP. They simply don't show up. I uploaded a new copy of template.php, but my entire index went blank. I reuploaded the template.php I had while XS was installed, and everything went back to normal. The only problem is that I still can't manage the mods from ACP.
Bobsnox
Registered User
Registered User
 
Posts: 22
Joined: Fri Oct 28, 2005 1:01 am

Postby Kobe on Mon Feb 27, 2006 3:52 pm

I tried edit files, but appared this error in panel of statistics mod:

Could not query statistics config table

DEBUG MODE

SQL Error : 1146 Table 'my_kobemaster.STATS_CONFIG_TABLE' doesn't exist

SELECT * FROM STATS_CONFIG_TABLE

Line : 52
File : admin_statistics.php


I tried in a forum without xs mod too, and it works good :roll:

How I solve the problem? Thanks.
Sorry for my bad English, I'm a foreign.
Kobe
Registered User
Registered User
 
Posts: 3
Joined: Mon Feb 27, 2006 2:27 pm

Postby UseLess on Mon Feb 27, 2006 4:03 pm

Greetings,

Code: Select all
STATS_CONFIG_TABLE


is a constant and therefore should be defined in 'includes/constants.php' if you have altered the file to add the constant then you have not uploaded it, if you have not altered the file to add the constant then perhaps you should.
Movie Quote:
It's not the years honey, it's the mileage...

I do not provide any install services for phpBB, Mods or Styles.
Please do not pm me for support/scripting help - you won't get any reply. If you have a question then make a post in the appropriate forum.
User avatar
UseLess
Registered User
Registered User
 
Posts: 6220
Joined: Mon Sep 27, 2004 2:14 am
Location: North East, UK

PreviousNext

Return to eXtreme Styles mod tutorials

Who is online

Users browsing this forum: No registered users and 1 guest

cron