Blank pages in ACP and Forum, don't know how to fix ..

Main phpBB support such as administration and configuration for 3.x line only.

Moderator: Moderators

Blank pages in ACP and Forum, don't know how to fix ..

Postby moonlightkisu on Sat Jan 24, 2009 10:45 am

I have searched all over (I already posted this on the phpbb forums), and tried to find fixes for this. I've posted in the mod author forums too of the mods I have installed, but I haven't recieved any help from it .. right now, I think it's a problem that has more to do with than the mods.

I'm getting blank pages when I access these areas in the ACP:
ACP >> general >> manage users
ACP >> manage users and groups
ACP >> permissions
ACP >> forums >> Forum based permissions >>
* Forum permissions
* Forum moderators
* Users’ forum permissions
* Groups’ forum permissions
ACP >> system >> Module management >> Administrator control panel

And these blank pages when I access these areas in the forum:
viewtopic.php
memberlist.php
ucp.php when I try to access the "profile" link in the user control panel

Your board's URL: http://moonlightkisu.net/test/
Version of phpBB3: 3.04
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)?: fresh install installed a couple of days ago
If update, what package(s) did you use? N/A
Did you use an automated wizard provided by your host to install phpBB?: nope, manual install
MODs you have installed:
- Buttons menu 1.0.2 (works)
- Prime Quick Login (works)
- custom-title-2.0_beta2 (does not work since I cannot access the viewtopic or memberlist.php pages)
- evilzodiac3.0 (works, but cannot access viewtopic page)
- Advanced Points v.0.8.0-b (will not let me access due to not being able to set permissions)
- Shop Mod v.0.1.1 (will not let me access due to not being able to set permissions)
- Simple_Mood_v0-1-5 (works)
- User_reputation_points_0.2.0a_by_idiotnesia (does not let me leave rep)

When the problem started: a couple of days ago, I can't remember after which mod ..
Your level of expertise (be honest): experienced, although not good enough to solve PHP errors ..

Additionally, you may wish to provide the following (where applicable)
Template(s) used: prosilver_se
Language(s) used: english
Version of PHP used: 5.2.6
Database and version used: MySQL(i) 5.0.67-community
Test account*: will be provided upon request

If anyone would be willing to take a look at this for me, i'd greatly appreciate it. Thanks!
moonlightkisu
Registered User
Registered User
 
Posts: 1
Joined: Sat Jan 24, 2009 10:41 am

Return to phpBB Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron