Missing Icon or graphic "No New Posts"

Main phpBB support such as administration and configuration for 3.x line only.

Moderator: Moderators

Missing Icon or graphic "No New Posts"

Postby BiggBirdd633 on Sun Aug 17, 2008 5:10 pm

I'm getting this red X where it shows no new posts. I would think an image should be there. Tried different styles as well as the Prosilver default style and it's the same. It appears fine in Firefox but in IE it gives this error. This is a default and unmodified install.

Any ideas anyone?

error.jpg
error.jpg (15.82 KiB) Viewed 16666 times
BiggBirdd633
Registered User
Registered User
 
Posts: 1
Joined: Sun Aug 17, 2008 4:50 pm

Re: Missing Icon or graphic "No New Posts"

Postby skorteus on Tue Sep 23, 2008 4:41 pm

I have the same issue, same circumstances
skorteus
Registered User
Registered User
 
Posts: 1
Joined: Tue Sep 23, 2008 4:38 pm

Re: Missing Icon or graphic "No New Posts"

Postby husker on Tue Sep 23, 2008 7:06 pm

Have you tried clearing cache and cookies?
User avatar
husker
Moderator
Moderator
 
Posts: 633
Joined: Wed Dec 22, 2004 11:08 pm
Location: Colorado, USA

Re: Missing Icon or graphic "No New Posts"

Postby trunker on Fri Oct 17, 2008 7:30 pm

I am having the exact same issue. Any fix out there? Anyone?

Thx.
trunker
Registered User
Registered User
 
Posts: 2
Joined: Fri Oct 17, 2008 7:25 pm

Re: Missing Icon or graphic "No New Posts"

Postby husker on Fri Oct 17, 2008 10:10 pm

Have you tried clearing cache and cookies?
User avatar
husker
Moderator
Moderator
 
Posts: 633
Joined: Wed Dec 22, 2004 11:08 pm
Location: Colorado, USA

Re: Missing Icon or graphic "No New Posts"

Postby Momentum on Sat Oct 18, 2008 5:46 am

This issue has been discussed at phpbb.com repeatedly. It's an issue with the user's browser auto-filling one of the fields when setting up each forum.

Go to the ACP and under the Forums tab, check each affected forum's "Forum image:" field. Make sure each is blank.

Craig.
Just for fun, I'll sometimes merge two totally unrelated topics.
User avatar
Momentum
Registered User
Registered User
 
Posts: 46
Joined: Thu Jul 03, 2008 11:08 pm
Location: Melbourne, Australia

Re: Missing Icon or graphic "No New Posts"

Postby trunker on Sat Oct 18, 2008 9:46 am

That was it, thanks so much.
trunker
Registered User
Registered User
 
Posts: 2
Joined: Fri Oct 17, 2008 7:25 pm

Re: Missing Icon or graphic "No New Posts"

Postby Momentum on Sat Oct 18, 2008 10:12 am

No probs. Glad you got it sorted. :)

Craig.
Just for fun, I'll sometimes merge two totally unrelated topics.
User avatar
Momentum
Registered User
Registered User
 
Posts: 46
Joined: Thu Jul 03, 2008 11:08 pm
Location: Melbourne, Australia

Re: Missing Icon or graphic "No New Posts"

Postby klevon on Fri Oct 31, 2008 8:21 am

Thank you very much!!. This is the solution.
klevon
Registered User
Registered User
 
Posts: 1
Joined: Fri Oct 31, 2008 8:13 am

Re: Missing Icon or graphic "No New Posts"

Postby chebli on Mon Nov 24, 2008 3:05 am

i had the same problem and that was good and fast help thank you.
chebli
Registered User
Registered User
 
Posts: 4
Joined: Sun Nov 23, 2008 9:01 am

Re: Missing Icon or graphic "No New Posts"

Postby mabram on Tue Nov 25, 2008 10:16 am

Thank you very much.
mabram
Registered User
Registered User
 
Posts: 1
Joined: Tue Nov 25, 2008 9:57 am

Re: Missing Icon or graphic "No New Posts"

Postby maimai on Thu Nov 27, 2008 2:39 am

Hello every one!Good happiness and have a good day to you.I'm new member in here.Hope I can learn more from this forums :D
maimai
Registered User
Registered User
 
Posts: 4
Joined: Mon Nov 24, 2008 2:17 pm


Return to phpBB Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron