Olympus Outlines - Read Before Posting

Main phpBB support such as administration and configuration for 3.x line only.

Moderator: Moderators

Olympus Outlines - Read Before Posting

Postby PostBot on Tue Mar 21, 2006 8:57 am

Please read the following bullet points before posting:
  • Please read this post on phpbb.com.
  • You can get latest phpBB 3 CVS from here.
  • If you don't know php then don't bother installing phpBB 3 because you will need to fix some stuff before it will work.
  • Do not use phpBB 3 CVS on public forum. It isn't finished yet.
  • If you don't know how to install it on your computer then check this url.
  • phpBB 3 requires the following:
    Supported databases
    MySQL 3.23+/4.0+/4.1+/5.0+
    MySQLi (MySQL 4.1+/5.0+)
    PostgreSQL 7.3+
    SQLite
    Firebird 1.5+/Interbase 7.1+
    Oracle
    MSSQL 2000+
    MSSQL 2000+ (ODBC)

    Minumum PHP version required
    PHP >= 4.3.3
    If you dont have the above requirements, phpBB 3 is not for you. For phpBB beta versions you must use mySQL because other databases are not fully supported yet.
A few other links which may be helpful:
Do NOT pm me, I don't visit this forum anymore, don't own it, don't provide any support and don't moderate.
User avatar
PostBot
Moderator
Moderator
 
Posts: 10659
Joined: Sat Aug 02, 2003 3:52 pm
Location: Mars

Postby DooBDee on Tue Mar 20, 2007 3:53 pm

I have updated this forum category and phpbb2 category to widen possible support for phpbb 3.x line. :D
DooBDee
Website Ninja
DooBDee.net
User avatar
DooBDee
Moderator
Moderator
 
Posts: 3530
Joined: Tue Mar 01, 2005 6:28 pm
Location: DooBDee.net


Return to phpBB Support

Who is online

Users browsing this forum: No registered users and 2 guests