how to enable image signs?

Problems with forum installation, administration, moderation and other phpBB related support.

Moderator: Moderators

Postby Bowen on Wed Dec 27, 2006 10:16 am

Ok...
Hiya's! I seem to be having issues very different to the ones some of the people here have been =\

I have used the [img] order and it shows up with adds instead of my signature picture =(

Anyone have a solution?
User avatar
Bowen
Registered User
Registered User
 
Posts: 3
Joined: Wed Dec 27, 2006 8:09 am
Location: Australia

Postby husker on Thu Dec 28, 2006 12:30 am

Make sure in your profile that your signature is set to "show" and not "hide"

Or in the ACP there may be something that you can set whether users can display signatures.
User avatar
husker
Moderator
Moderator
 
Posts: 633
Joined: Wed Dec 22, 2004 11:08 pm
Location: Colorado, USA

Postby falafelboy on Fri Jan 05, 2007 3:20 am

[quote user="husker" post="85996"]Make sure in your profile that your signature is set to "show" and not "hide"

Or in the ACP there may be something that you can set whether users can display signatures.[/quote]

I'm noticing a similar issue: the signature works, but I am forced to tick off the box "attach signature" every time I make a post. Why does it keep resetting?

My particulars:

Paid host
Apollo theme
XS mod installed
Forum Revenue Share mod
Latest PHPbb version (2.022 ?)

www.vtutorial.com/forum :D

thanks.
falafelboy
Registered User
Registered User
 
Posts: 12
Joined: Thu Dec 21, 2006 12:26 am

Postby falafelboy on Sun Jan 14, 2007 7:00 pm

Bump.
falafelboy
Registered User
Registered User
 
Posts: 12
Joined: Thu Dec 21, 2006 12:26 am

Previous

Return to phpBB Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron