Yellow Card Mod - Changes for Morpheus(X)

Specific instructions on how to apply certain mods to certain styles.

Moderator: Moderators

Postby ShadowLeader on Fri Jun 24, 2005 10:17 pm

I just edited the smtp settings in the admin control panel, and now it works...
User avatar
ShadowLeader
Registered User
Registered User
 
Posts: 9
Joined: Fri Jun 10, 2005 6:47 pm

Postby sol77 on Tue Aug 02, 2005 3:19 am

Hello, I'm adding the yellow card mod and am currently working on the subsilver templates.

This is from search_body.tpl
Code: Select all
<td class="row2" colspan="2" valign="top"><span class="genmed"><input type="text" style="width: 300px" class="post" name="search_keywords" size="30" /><br /><input type="radio" name="search_terms" value="any" checked="checked" /> {L_SEARCH_ANY_TERMS}<br /><input type="radio" name="search_terms" value="all" /> {L_SEARCH_ALL_TERMS}</span></td>


In the instructions it says:
#
#-----[ FIND ]------------------------------------------------
#
{L_SEARCH_ALL_TERMS}

#
#-----[ IN-LINE FIND ]----------------------------------------
#
{L_SEARCH_ALL_TERMS}

#
#-----[ IN-LINE AFTER, ADD]-----------------------------------
#
{L_ONLY_BLUECARDS}

Is this a typo by the author, well obviously but what kind? Am I supposed to add {L_ONLY_BLUECARDS} after {L_SEARCH_ALL_TERMS} or {L_SEARCH_ANY_TERMS}? I'm guessing it should say {L_SEARCH_ANY_TERMS} under #---[find]---- but I want to be sure here.

Thanks in advance.

--------------------------

Edit: Ok maybe it isn't a typo. Is this a way to tell me that I should stay on the row while doing the modification? That would make sense.
You'll have to excuse me, I'm pretty new at this. :)

--------------------------

Sorry, one more thing. Should I rename card-n.php to card.php?
sol77
Registered User
Registered User
 
Posts: 6
Joined: Tue Jul 26, 2005 9:31 pm
Location: Umeå, Sweden

Postby UseLess on Tue Aug 02, 2005 10:32 am

Greetings,

Just follow the instructions.

So you end up with;

Code: Select all
{L_SEARCH_ALL_TERMS}{L_ONLY_BLUECARDS}


Renaming the file depends if it's called card-n.php from within the php files or card.php, so that could be worth checking first.
Movie Quote:
It's not the years honey, it's the mileage...

I do not provide any install services for phpBB, Mods or Styles.
Please do not pm me for support/scripting help - you won't get any reply. If you have a question then make a post in the appropriate forum.
User avatar
UseLess
Registered User
Registered User
 
Posts: 6220
Joined: Mon Sep 27, 2004 2:14 am
Location: North East, UK

Postby Disturbed One on Tue Aug 02, 2005 3:00 pm

Shouldn't this topic be in the How to mod some styles forum?
High Velocity Media - Accelerated Internet Solutions
http://hvmdesign.com | contact[at]hvmdesign[dot]com
User avatar
Disturbed One
Moderator
Moderator
 
Posts: 2106
Joined: Sat Oct 09, 2004 8:12 pm
Location: Right behind you...

Postby sol77 on Sat Aug 06, 2005 6:56 pm

[quote user="UseLess" post="46020"]Renaming the file depends if it's called card-n.php from within the php files or card.php, so that could be worth checking first.[/quote]
Well I get a "document not found" and the url at the top pointed to card.php, but next time it worked. But I guess as long as it works. :)
sol77
Registered User
Registered User
 
Posts: 6
Joined: Tue Jul 26, 2005 9:31 pm
Location: Umeå, Sweden

Postby more_fun18 on Wed Dec 06, 2006 11:18 am

Hello,

i am using fisubice template ! i got the yellow card to be installed without any problem

but the issue is i cant see the cards in the viewtopic page

althoug in viewtopic_body.tpl the cards are visible like this

Code: Select all
{postrow.QUOTE_IMG}{postrow.EDIT_IMG}{postrow.DELETE_IMG}{postrow.IP_IMG}{postrow.U_R_CARD}{postrow.U_Y_CARD}{postrow.U_G_CARD}{postrow.U_B_CARD}{postrow.CARD_EXTRA_SPACE}{postrow.CARD_HIDDEN_FIELDS} {postrow.REPORT_IMG}


Anyhelp will be great !

regards !
more_fun18
Registered User
Registered User
 
Posts: 3
Joined: Tue Mar 21, 2006 2:00 am

Postby UseLess on Wed Dec 06, 2006 5:18 pm

Greetings,

Make sure the images are assigned in the templates 'cfg' file to the 'images' array and that the image files actually exist and you should also check 'viewtopic.php' to make sure the images are being assigned correctly.
Movie Quote:
It's not the years honey, it's the mileage...

I do not provide any install services for phpBB, Mods or Styles.
Please do not pm me for support/scripting help - you won't get any reply. If you have a question then make a post in the appropriate forum.
User avatar
UseLess
Registered User
Registered User
 
Posts: 6220
Joined: Mon Sep 27, 2004 2:14 am
Location: North East, UK

Previous

Return to How to mod some styles

Who is online

Users browsing this forum: No registered users and 2 guests

cron