phpBB 2.0.8

Website announcements.

Moderator: Moderators

phpBB 2.0.8

Postby PostBot on Sat Mar 13, 2004 9:29 pm

Hello,

phpBB Group has released phpBB 2.0.8.

We urge everyone to update to 2.0.8 immediately because there are several serious security problems with old versions. You can download it here: http://www.phpbb.com/downloads.php

There are no changes in styles, so all styles that are for 2.0.5 - 2.0.7 are 100% compatible with 2.0.8 (that includes all styles that are available on this website).
Do NOT pm me, I don't visit this forum anymore, don't own it, don't provide any support and don't moderate.
User avatar
PostBot
Moderator
Moderator
 
Posts: 10659
Joined: Sat Aug 02, 2003 3:52 pm
Location: Mars

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest